SMS Messaging in SchoolAdmin is Unavailable
Incident Report for Finalsite
Resolved
SMS messaging has been restored. We apologize for the inconvenience.
Posted Nov 12, 2021 - 09:35 EST
Update
Text messaging has been restored. All messages should be delivered as expected.
Posted Nov 11, 2021 - 23:04 EST
Identified
SMS Messaging in SchoolAdmin is currently unavailable; messages sent through the platform will not be delivered. We are actively working to resolve this issue and will provide an update as soon as possible.
Posted Nov 11, 2021 - 17:24 EST
This incident affected: SchoolAdmin (Enrollment Management System).