SchoolAdmin is experiencing an increased rate of SMS messages being undelivered
Incident Report for Finalsite
Resolved
All SMS messages are being delivered as expected. Thank you for your patience while we worked to resolve this issue.
Posted Nov 16, 2022 - 15:18 EST
Monitoring
We have identified the cause of this issue and have restored service to all sites. We will continue to monitor delivery rates closely over the next few hours to ensure successful deliveries and then remove this status posting.
Posted Nov 16, 2022 - 11:48 EST
Update
We are continuing to work with our provider to resolve this issue. We will post an update tomorrow or as soon as this issue is resolved.
Posted Nov 15, 2022 - 21:06 EST
Update
We continue to see SMS messages sent from SchoolAdmin return as undelivered. We are actively working with our provider to resolve this issue as soon as possible. We will post an update later today or as soon as we have an update to share.
Posted Nov 15, 2022 - 08:19 EST
Update
We are continuing to work with our provider to resolve this issue. We will post an update first thing in the morning or as soon as this issue is resolved.
Posted Nov 14, 2022 - 22:58 EST
Investigating
We are aware of certain sites seeing text messages returned as undelivered. We are currently working with our provider to identify and resolve the issue.
Posted Nov 14, 2022 - 17:05 EST
This incident affected: SchoolAdmin (Enrollment Management System).