Inquiry submissions via a SchoolAdmin embedded inquiry form will not submit
Incident Report for Finalsite
Resolved
Embedded Inquiry forms continue to be fully operational. We are actively working to restore any failed submissions to all sites. We will follow up with all affected schools to advise on next steps as soon as Inquiry records are created for all failed submissions.
Posted Sep 21, 2022 - 09:13 EDT
Monitoring
A fix for this issue has been released and we are monitoring. All embedded inquiry form submissions should successfully submit at this time. Submission failures began on 2022-09-18 at 9:00 PM central time. We are actively working on next steps to recover any forms that did not successfully submit.
Posted Sep 20, 2022 - 14:31 EDT
Update
We are continuing to work on a fix for this issue. We will post an update as soon as this error is resolved.
Posted Sep 20, 2022 - 13:30 EDT
Identified
We are aware of an issue causing embedded SchoolAdmin inquiry form submissions to fail silently. Known affected browsers are Chrome, Edge and Safari. Firefox submissions are successful. Our team is working to resolve this issue as soon as possible and will follow up soon.
Posted Sep 20, 2022 - 11:53 EDT
This incident affected: SchoolAdmin.