Mass Notification/Messages XRE: Message Creation Not Working for a Subset of Clients

Incident Report for Finalsite

Resolved

Our development team has resolved the issue and all services are functioning as expected.
Posted Feb 22, 2026 - 19:56 EST

Investigating

Our development team has identified an issue that is causing message creation to get stuck in Initializing and not complete for a subset of clients. We are working to resolve this as quickly as possible.
Posted Feb 22, 2026 - 17:59 EST
This incident affected: Communication Tools (Mass Notifications, Messages XR Enterprise).