SchoolAdmin is experiencing an increased rate of SMS messages being undelivered
Incident Report for Finalsite
Resolved
We're closing this incident and will communicate directly with the subset of clients affected. We will provide updates directly in the product on the admin home screen that can be accessed by selecting 'Settings' in your SchoolAdmin site. We will send an email to all affected schools as soon as this is resolved.
Posted Dec 02, 2022 - 10:55 EST
Identified
We have identified the issue causing SMS delivery interruption. We have escalated the issue with our provider and are waiting for them to resolve this issue. We anticipate that this may be a long term outage and will post more information as it becomes available. In the meantime, all text message communications should be sent via email to ensure successful delivery.
Posted Nov 30, 2022 - 11:33 EST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2022 - 20:25 EST
Investigating
We are aware of certain sites seeing text messages returned as undelivered. We are currently working with our provider to identify and resolve the issue.
Posted Nov 29, 2022 - 20:24 EST
This incident affected: SchoolAdmin (Enrollment Management System).