Trouble Creating Smore Newsletter

Incident Report for Finalsite

Resolved

Working with Smore, they have identified the issue, and Smore newsletter creation is now working as expected.

We appreciate your patience as we worked to resolve this issue.
Posted Aug 19, 2025 - 10:16 EDT

Investigating

Our team has identified an issue when attempting to connect to Smore in the message sending interface. When clicking on the Smore dropdown and attempting to create a newsletter, an error is popping up.

While we investigate the cause of this, users can log into Smore directly at smore.com > Select newsletter > Share on Mass Notification System > Copy HTML Code > in MN/MXRE messaging interface, from Email, click More to expand toolbar > click the Source Code tool > paste the code > the newsletter will populate.
Posted Aug 15, 2025 - 16:17 EDT
This incident affected: Communication Tools (Mass Notifications, Messages XR Enterprise).