Attendance and Demographics Not Running for a Small Subset of Connect Clients
Incident Report for Finalsite
Resolved
This issue has been resolved.
Posted May 29, 2024 - 11:35 EDT
Investigating
Attendance and demographics are not processing/sending as expected for a small subset of Connect clients. Our engineers are working to resolve the issue. If your attendance has not sent, please reach out to Connect Support and we will assist you in ensuring your attendance is sent
Posted May 29, 2024 - 10:58 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Connect).