Mass Notifications: "Invalid data" Status for a subset of emails.
Incident Report for Finalsite
Resolved
Our development team identified the issue causing the Invalid Data status and has resolved it as of 12:02 pm ET. Users can still resend any messages that have not been sent.

If you have any questions, please reach out to our support team for assistance.
Posted Oct 25, 2024 - 12:29 EDT
Investigating
When sending email messages, a subset of them are not being sent - these are identified by the status "Invalid data". Our development team is actively working to solve this issue as quick as possible.

If you wish to send any affected message, you can do so by opening the message reporting, then clicking on Invalid Data. You can then Select All, and click Send Message. (Note: depending on the number of recipients affected, you may need to set your Display option from 50 to All.)

If more than 1000 recipients were impacted, repeat for the next page of recipients. If you need assistance resending this messages or have any questions, please reach out to our support team.
Posted Oct 24, 2024 - 17:54 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).