Dashboard and Searches Issue

Incident Report for Finalsite

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 09:41 EDT

Identified

The issue has been identified. We're working through reindexing all EMS sites gradually.
Posted Aug 13, 2026 - 18:17 EDT

Investigating

We're investigating an issue that is causing incorrect dashboard numbers and searches to not populate correctly.
Posted Aug 13, 2026 - 09:52 EDT
This incident affected: Enrollment Management System.