Errors with Resource Uploads
Incident Report for Finalsite
Resolved
Our CDN provider has resolved this issue, and Resources is operating as expected at this time. If there are any residual issues, please contact Support.
Posted Sep 09, 2022 - 13:29 EDT
Identified
Our CDN provider has identified the issue and is actively working to implement a fix. We will provide an additional update soon.
Posted Sep 09, 2022 - 12:53 EDT
Investigating
We are investigating an issue with increased errors with uploading to Resources, and are working directly with our CDN provider to get this resolved. In the immediate term, uploads to Resources may fail. We will provide additional information as soon as possible.
Posted Sep 09, 2022 - 12:07 EDT
This incident affected: Additional Components (Cloudinary Services (Image and Media Delivery Network)).