Cloudflare Network and Resolver Issues
Incident Report for Finalsite
Resolved
Cloudflare is reporting that the incident has been resolved.
Posted Jul 17, 2020 - 19:36 EDT
Monitoring
Cloudflare is reporting that a fix has been implemented and they are monitoring the results
Posted Jul 17, 2020 - 18:47 EDT
Update
Cloudflare is reporting that they believe they have addressed the root cause and are monitoring systems for stability now.
Posted Jul 17, 2020 - 18:25 EDT
Identified
Cloudflare is reporting that the issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 18:05 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 18:02 EDT
Investigating
We are investigating a problem with Cloudflare services. This appears to be affecting many aspects of the internet, not just Finalsite. Your site may be down or service may be partially degraded for some users. We will continue to post as more information is available.
Posted Jul 17, 2020 - 17:47 EDT