Composer: Degraded Performance
Incident Report for Finalsite
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 13:35 EST
Monitoring
Performance has been restored, and we are continuing to monitor at this time. Thank you for your patience, and if you are encountering any continued issues, please contact Support.
Posted Jan 14, 2025 - 12:27 EST
Investigating
Our team is actively investigating reports of performance/availability problems affecting some websites. We will provide additional information as soon as possible.
Posted Jan 14, 2025 - 11:58 EST
This incident affected: Composer CMS (Content Management System) (Composer US West).