Mass Notification: Email delivery issue for some clients when including a hyperlink in an email
Incident Report for Finalsite
Resolved
The fix for the issue was released, and the issue resolved.
Posted Mar 25, 2024 - 10:48 EDT
Update
Our development team has made improvements throughout the day and continues to work towards a resolution to this issue. We apologize for any inconvenience this is causing. We will provide an update as soon as our team has resolved this issue.

Until then, if you have any further questions, please do not hesitate to reach out to our support team.
Posted Mar 22, 2024 - 16:31 EDT
Investigating
Our development team has identified an issue where including a hyperlink in the email may cause it to not deliver. We are working to resolve this as quickly as possible.

Messages without hyperlinks are still sending as expected. If you have any questions regarding this issue, please reach out to our support team.
Posted Mar 21, 2024 - 13:51 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).