Elevated 522 Gateway Errors Affecting Some Composer Sites
Incident Report for Finalsite
Resolved
This issue has been resolved.
Posted Dec 20, 2023 - 10:34 EST
Monitoring
Our network provider has implemented a fix at this time, and the elevated 522 Gateway Errors have subsided. We will continue to monitor traffic on our end. If you see any residual issues, please contact Support.
Posted Dec 20, 2023 - 08:44 EST
Update
We are continuing to investigate this issue affecting a portion of clients in our US East hosting region, specifically in and around Pennsylvania. We will provide additional information as soon as possible.
Posted Dec 19, 2023 - 09:27 EST
Investigating
Our team is investigating reports of elevated 522 Gateway Errors when loading up Composer sites. This issue is affecting a subset of clients in and around Pennsylvania. We will provide additional updates soon.
Posted Dec 19, 2023 - 08:42 EST
This incident affected: Composer CMS (Content Management System) (Composer US East).