Subset of Connect clients encountering internal server errors
Incident Report for Finalsite
Resolved
This issue is now resolved.
Posted Apr 16, 2024 - 17:37 EDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 17:36 EDT
Investigating
A subset of clients are encountering internal server errors when sending demographic files for processing. Our team is investigating this issue and working towards a resolution.
Posted Apr 16, 2024 - 16:03 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Connect).