Messages XR: Delayed send and delivery of Voice messages
Incident Report for Finalsite
Resolved
This issue has been resolved. If you are encountering any additional issues, please contact our Support team for guidance.
Posted Jan 10, 2024 - 11:01 EST
Monitoring
A fix has been implemented to address sending delays with Voice messages out of Messages XR. Our team is continuing to monitor at this time but all Message types are sending as expected.
Posted Jan 10, 2024 - 08:49 EST
Update
Our team is continuing work towards a fix for delayed voice message sends from Messages XR. At this time, Text-to Speech audio is sending as expected, while Recorded Audio voice messages are experiencing a delay.

We will continue to provide additional updates when a fix has been implemented for Recorded Audio messages.
Posted Jan 09, 2024 - 14:52 EST
Identified
Our team is continuing to investigate delayed sends for Voice messages out of Messages XR. We will provide additional updates as soon as possible.
Posted Jan 09, 2024 - 09:45 EST
Monitoring
An adjustment has been implemented to address delayed sends of Voice messages. Our team is continuing to closely monitor performance.
Posted Jan 08, 2024 - 19:03 EST
Update
Our team is continuing to investigate this issue. We apologize for the continued inconvenience and will provide further updates here as soon as they become available.
Posted Jan 08, 2024 - 15:03 EST
Investigating
Our team is investigating the delayed sending of voice messages from the Messages XR platform. We apologize for the inconvenience and will provide further updates here as soon as they become available.
Posted Jan 08, 2024 - 12:49 EST
This incident affected: Additional Components (Messages & eNotify Editor).