Connect: SMS Sending Issue

Incident Report for Finalsite

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 22:16 EDT

Monitoring

We are observing normal sending again and are actively monitoring the situation.
Posted Aug 08, 2025 - 21:48 EDT

Investigating

Our team is investigating possible delays in SMS sending in Connect. We'll provide an update as soon as possible.
Posted Aug 08, 2025 - 20:45 EDT
This incident affected: Communication Tools (Connect).