Messages/XR: Sending Delays for US Central

Incident Report for Finalsite

Resolved

The message sending delays affecting the US Central region have been resolved, and messages are now processing and sending as expected.
Posted Dec 08, 2025 - 15:19 EST

Investigating

Our team is aware of sending delays from the Messages/XR platforms, impacting a subset of clients in the US Central hosting region. We are working to address this issue and will provide additional updates as soon as possible.
Posted Dec 08, 2025 - 10:53 EST
This incident affected: Communication Tools (Messages XR).