Mass Notifications - AT&T Deactivated Phone Numbers

Incident Report for Finalsite

Resolved

All AT&T accounts deactivated on March 4 due to the erroneous files sent by AT&T have been reinstated/reactivated. No manual effort is required for clients for this group reactivation.

We apologize for the inconvenience this incident may have caused. We are continuing to work with our vendors, including AT&T, to ensure this doesn’t reoccur.
Posted Mar 17, 2025 - 10:23 EDT

Update

Update for Friday, March 14:
Our technical teams have confirmed that all AT&T accounts that were deactivated due to the erroneous files sent to us by AT&T will be reinstated/reactivated by Monday morning (March 17).

If you need to resinstate/reactivate any accounts individually before then, you can do so by following the steps below:

Reports
In the Data section, clicking on Bad Phone/Email
Select the appropriate location/school
Select “Deactivated” as the status, and select a Role if desired
Click on the orange triangle in the status field of the recipient, and click Activate

We will update this status on Monday to confirm completion of this resolution.
Posted Mar 14, 2025 - 11:39 EDT

Identified

On Tuesday, March 11th, we were made aware of a potential increase in deactivated phone accounts belonging to AT&T customers.

In working to resolve the issue, we discovered AT&T sent us an inaccurate file, resulting in unintended account deactivations impacting clients to varying degrees.

The Finalsite team is working toward a resolution to reinstate all accounts that were deactivated unintentionally. We will provide an update on March 14 with our findings.

Before the bulk resolution mentioned above is in place, clients can reinstate accounts individually as needed by following these steps:

Reports
In the Data section, clicking on Bad Phone/Email
Select the appropriate location/school
Select “Deactivated” as the status, and select a Role if desired
Click on the orange triangle in the status field of the recipient, and click Activate


An update on our progress toward the bulk resolution of this issue will be provided March 14.
Posted Mar 13, 2025 - 16:01 EDT
This incident affected: Communication Tools (Mass Notifications).