Cloudflare Issues
Incident Report for Finalsite
Resolved
Cloudflare is reporting that the incident has been resolved.
Posted Jun 21, 2022 - 07:39 EDT
Monitoring
Cloudflare has stated that they have implemented a fix for this issue. We are beginning to see sites return to normal operation. We are continuing to monitor the situation closely. More information available at https://www.cloudflarestatus.com/.
Posted Jun 21, 2022 - 03:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 03:03 EDT
Investigating
We are investigating a problem with Cloudflare services. This appears to be affecting many aspects of the internet, not just Finalsite. Your site may be down. We will continue to post as more information is available.
Posted Jun 21, 2022 - 03:00 EDT
This incident affected: Composer US East, Composer US Central, Composer US West, Composer UK, Composer Asia and Additional Components (Cloudflare Services (Network and Routing), Finalsite Support (Phone Support and Tickets)).