WCM: Google SSO (Single Sign-On)

Incident Report for Finalsite

Resolved

This issue has been resolved, thank you for your patience and understanding.
Posted Jan 27, 2025 - 10:53 EST

Monitoring

A fix has been implemented, and Google SSO is now working as expected. If you are continuing to encounter an issue accessing WCM via Google SSO, please purge browser cache and/or contact WCM support.
Posted Jan 27, 2025 - 10:29 EST

Investigating

Our team is aware of an issue that is impacting Google SSO (Single Sign-On) across Web Community Manager sites at this time. We will provide additional updates as soon as possible.
Posted Jan 27, 2025 - 09:58 EST
This incident affected: School Websites (Web Community Manager).