Messages Getting Delayed for Some Clients
Incident Report for Finalsite
Resolved
The issue has been resolved. For messages affected, if they are listed as "Failed" you will need to resend that message if you still wish to send it. All other messages sent during this time will be delivered.

We apologize for any inconvenience this has caused.
Posted Aug 06, 2024 - 20:41 EDT
Identified
We have identified the issue and are working to resolve it.
Posted Aug 06, 2024 - 14:50 EDT
Investigating
Our team has identified an issue causing some messages to fail or get stuck in the sending status. We are working to resolve this as quickly as possible. We apologize for the inconvenience and will update this status as soon as we have more information.
Posted Aug 06, 2024 - 14:19 EDT
This incident affected: Composer CMS (Content Management System) (Composer US West).