Messages & eNotify
Incident Report for Finalsite
Resolved
This incident has been resolved.
Posted May 20, 2022 - 17:01 EDT
Monitoring
We've made an adjustment to our Cloudflare routing and are seeing full functionality return to Messages and eNotify. We're continuing to monitor performance at this time.
Posted May 20, 2022 - 13:34 EDT
Investigating
Our team is investigating reports of general performance and save issues in the Messages and eNotify modules at this time. We apologize for the inconvenience and will provide additional updates as soon as we have them.
Posted May 20, 2022 - 10:02 EDT
This incident affected: Additional Components (Messages & eNotify Editor).