Account and recipient search not working for a subset of clients.

Incident Report for Finalsite

Resolved

This issue is now resolved, and the search function is working as intended.
Posted Sep 29, 2023 - 19:54 EDT

Investigating

Our development team has identified an issue that is causing our Account Search and Recipient Search function to show zero resolves for a subset of clients. Recipients can still be selected by choosing from a list (such as all parents and all students) or uploading a file. We are working to resolve this as quickly as possible.
Posted Sep 29, 2023 - 18:35 EDT
This incident affected: Communication Tools (Mass Notifications).