Unable to upload attachments

Incident Report for Finalsite

Resolved

Attachments can once again be uploaded to messages, and the system is performing as expected. If you have any ongoing questions or concerns, please reach out to Support.
Posted Jun 12, 2025 - 16:57 EDT

Investigating

For a subset of users, attachments cannot be uploaded to messages. We apologize for this inconvenience. If you are affected by this issue, we suggest providing a link to the attachment until a resolution is in place.

We will update this status as work progresses.
Posted Jun 12, 2025 - 16:38 EDT
This incident affected: Communication Tools (Mass Notifications, Messages XRE).