Messages XR Reporting and Delivery Issues
Incident Report for Finalsite
Resolved
The issues affecting Voice delivery have been resolved.

Our team will address the SMS reporting issues separately. Please contact our Support Team if you continue to experience any difficulties.
Posted Aug 07, 2024 - 22:52 EDT
Investigating
For Messages XR, there is an issue with SMS reporting as well as the sending of voice messages. Our teams are working towards resolutions for both.

SMS Reporting
SMS messages are being delivered as expected. However, there is an issue that is preventing the proper statuses from being displayed. This is a reporting issue only.

Voice Delivery
For a subset of recipients in each voice message, Messages XR is failing to send. To see which individual calls were affected, in the Raw Log tab you can filter by "Failed"; they will be identified with the SIP response code of 500 (the other response codes are legitimate and unrelated to this issue).

Email is delivering and reporting as expected.

At this time, for messaging you wish to send via Voice, we suggest that you send a multi-modal message (Voice as well as SMS and email) to ensure your recipients receive the information you are sending.

We apologize for any inconvenience this may cause.
Posted Aug 07, 2024 - 17:24 EDT
This incident affected: Composer CMS (Content Management System) (Composer US East, Composer US Central, Composer US West).