Password Reset Issues for LDAP users

Incident Report for Finalsite

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 16:17 EST

Monitoring

A fix has been implemented and we are monitoring results. Please reach out to Support if you continue to experience issues.
Posted Dec 08, 2025 - 11:14 EST

Investigating

We are currently investigating an issue that is inadvertently forcing LDAP users to reset passwords preventing the ability to log in to websites. We will provide an update as soon as possible.
Posted Dec 08, 2025 - 09:27 EST
This incident affected: School Websites (Composer US East, Composer US Central, Composer US West, Composer UK, Composer Asia).