Elevated rate of 503 errors
Incident Report for Finalsite
Resolved
We're no longer seeing an increase in errors following Cloudflare's change. We apologize for the inconvenience.
Posted Jun 11, 2021 - 14:06 EDT
Monitoring
Cloudflare has implemented a fix at this time (www.cloudflarestatus.com) and we're continuing to monitor performance from our end.
Posted Jun 11, 2021 - 13:22 EDT
Identified
An issue at Cloudflare is causing an increase in 503 errors on Finalsite sites. Cloudflare is working to resolve this issue and providing updates at https://www.cloudflarestatus.com/ . We will continue to provide updates here, and we apologize for the inconvenience.
Posted Jun 11, 2021 - 13:01 EDT
This incident affected: Composer CMS (Content Management System) (Composer US East, Composer US Central).