Composer UK sites unavailable
Incident Report for Finalsite
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Jul 11, 2024 - 09:49 EDT
Monitoring
We are seeing site access restored for Composer UK sites at this time, and our team is continuing to monitor. If you are still seeing any performance issues, please contact Support. Thank you for your patience and understanding.
Posted Jul 11, 2024 - 08:59 EDT
Investigating
We are currently investigating an issue preventing access to sites hosted in our Composer UK region. We apologize for the inconvenience and will continue to provide updates as we work to resolve this issue.
Posted Jul 11, 2024 - 08:34 EDT
This incident affected: Composer CMS (Content Management System) (Composer UK).