Messages/XR: Sending Delays for US East

Incident Report for Finalsite

Monitoring

At this time, we are seeing message sends processing as expected, and our team is continuing to monitor.
Posted Oct 17, 2025 - 16:50 EDT

Investigating

Our team is aware of sending delays from the Messages/XR platforms, impacting a subset of clients in the US East hosting region. We are working to address this issue and will provide additional updates as soon as possible.
Posted Oct 17, 2025 - 09:20 EDT
This incident affects: Communication Tools (Messages XR).