Site Inaccessible for a Subset of Clients - Mass Notificaiton
Incident Report for Finalsite
Resolved
The development team has identified and resolved the issue causing sites for a subset of clients to be inaccessible.

Please check any messages set to deliver while you were unable to access the Mass Notification page. You may need to resend messages queued during this window.
Posted Aug 12, 2024 - 14:00 EDT
Investigating
Our team has been alerted to an issue causing the Mass Notification site to not load, time out, or not process for a small subset of clients. We are working to identify the cause and resolve it as quickly as possible.

If you need an emergency message sent and have a list of contacts, please reach out to our support team for assistance in sending this message while we work to resolve this issue.
Posted Aug 12, 2024 - 13:06 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).