WCM site performance/login issue
Incident Report for Finalsite
Resolved
We are seeing improved performance, and sites using the Let's Talk widget appear to be functioning correctly once again. This issue appears to be resolved.
Posted Jan 31, 2024 - 10:36 EST
Identified
WCM has received multiple reports of sites that are not fully loading or are not allowing user logins. It appears likely to be caused by a recent update to a third party widget called "Let's Talk". We are reaching out to that provider for a response, and in the mean time, can in most cases temporarily disable this widget to allow the site to function normally.
Posted Jan 31, 2024 - 10:02 EST
This incident affected: Community Engagement Products (formerly Blackboard K12) (Web Community Manager).