Performance Issues - Composer UK
Incident Report for Finalsite
Resolved
After continued monitoring, we are marking this issue as resolved. More information around the circumstances of this issue with our hosting provider will be delivered to affected clients soon.
Posted Jul 20, 2022 - 13:20 EDT
Monitoring
Our team has re-routed traffic and service has been restored to clients. We will continue to monitor performance.
Posted Jul 19, 2022 - 17:25 EDT
Identified
Our hosting provider has acknowledged a widespread issue affecting a large number of services hosted in the UK region. We are continuing to monitor this issue and will pass along additional updates soon.
Posted Jul 19, 2022 - 14:31 EDT
Update
We are continuing to monitor this issue with our hosting provider, and sites may be unavailable at this time. We will pass along additional updates as soon as we have more information.
Posted Jul 19, 2022 - 13:29 EDT
Investigating
We are currently monitoring elevated errors, and related site performance issues, with our hosting provider in the Composer UK region. More updates to follow soon.
Posted Jul 19, 2022 - 12:58 EDT
This incident affected: Composer CMS (Content Management System) (Composer UK).