Messages/XR: Sending Delays for US Central

Incident Report for Finalsite

Resolved

This issue, which caused sending delays impacting a subset of clients in the US Central hosting region, has been resolved.
Posted Nov 14, 2025 - 09:16 EST

Monitoring

We are seeing message sends process as expected at this time, our team is continuing to monitor.
Posted Nov 13, 2025 - 17:43 EST

Identified

Our team is continuing to work on this issue, and sending delays may remain for a subset of clients in the US Central region. We will provide an additional update as soon as possible.
Posted Nov 13, 2025 - 17:09 EST

Investigating

Our team is aware of sending delays from the Messages/XR platforms, impacting a subset of clients in the US Central hosting region. We are working to address this issue and will provide additional updates as soon as possible.
Posted Nov 13, 2025 - 15:03 EST
This incident affected: Communication Tools (Messages XR).