Login Issues & Elevated 503 Errors: Composer Asia
Incident Report for Finalsite
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 09:48 EST
Monitoring
A fix has been implemented for this issue, and we are seeing logins available as expected. We are continuing to monitor at this time.
Posted Feb 27, 2024 - 04:30 EST
Update
We are continuing to work to fix this issue and will provide an additional update soon.
Posted Feb 27, 2024 - 03:59 EST
Identified
We are currently investigating issues affecting a subset of clients in the Composer Asia region. Users may have trouble logging in to the site. We are working to address this issue, with more updates to follow shortly.
Posted Feb 27, 2024 - 02:54 EST
This incident affected: Composer CMS (Content Management System) (Composer Asia).