Intermittent DNS Issue
Incident Report for Finalsite
Resolved
Dyn's Managed DNS service incident (https://www.dynstatus.com/incidents/x8psymmjc5bw) has been moved to a Resolved status, and we're confirming full availability restored to Finalsite sites at this time. We'll continue monitoring from our end and will provide any further updates here, as needed.
Posted Mar 10, 2021 - 21:03 EST
Monitoring
We are currently monitoring a DNS issue with an upstream DNS provider that is causing intermittent availability of Finalsite sites at this time.
Posted Mar 10, 2021 - 19:52 EST
This incident affected: Composer CMS (Content Management System) (Composer US East, Composer US Central, Composer US West, Composer UK, Composer Asia).