SMS Delivery Failure (Mass Notification)
Incident Report for Finalsite
Resolved
In working with our provider (Twilio), it was discovered that the root cause of the incident was an issue that they encountered with routing short codes. As indicated above, that was resolved by (midnight .. twilio states 11:38PM ET)
Posted May 25, 2023 - 11:06 EDT
Investigating
Our development team discovered an issue that caused a subset of SMS message to not deliver yesterday from 6 pm to 12 am EST.

This issue was resolved at midnight, and any messages sent after that delivered as expected. The engineering team continues to monitor the system to ensure deliverability remains consistent.

If you sent any SMS messages during the time above, you should check Message Tracking to determine if those messages were affected, and resend as appropriate.

If you have any questions or need assistance, please reach out to our support team.
Posted May 25, 2023 - 11:05 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).