A subset of clients are experiencing a Datalink error
Incident Report for Finalsite
Resolved
This issue is now resolved.
Posted Feb 19, 2024 - 15:22 EST
Investigating
For a subset of clients, our team has identified an issue causing datalink to produce an error which is preventing Demographic and Attendance file transfers.

(The error produced by Datalink is: Problem establishing SCP connection to host: Key exchange failed. Requested service is not implemented.)

If you are affected by this, there is a workaround that you can use if you wish to upload and process your files while we address this issue. You can use a file transfer program to move your files to your usual SFTP location. If you are affected by this error and have questions about this workaround, please contact our Support team.

We are working to correct this as quickly as possible.
Posted Feb 19, 2024 - 11:48 EST
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).