Issue Adding or Changing Images in Messages

Incident Report for Finalsite

Resolved

This incident has been resolved and our team has confirmed that image editing functionality has been restored.
Posted May 18, 2026 - 11:20 EDT

Investigating

We are currently investigating an issue where users are receiving an error message when attempting to add or change images within the Messages editor. Our team is aware of the problem and is actively working on a resolution. We apologize for the inconvenience and will provide another update as soon as we have more information.
Posted May 18, 2026 - 09:44 EDT
This incident affected: Communication Tools (Messages XR).