Mass Notifications - Import Issue
Incident Report for Finalsite
Resolved
Our development team has resolved the issue and all imports are once again running as expected.
Posted Jun 03, 2024 - 16:08 EDT
Investigating
For a small subset of clients, we are seeing attendance and demographic imports not processing as expected. Manually created messages are still delivering as expected and are unaffected by this bug. We are working to resolve this issue quickly.

If you need any assistance rerunning any imports or have any questions, please reach out to our support team.
Posted Jun 03, 2024 - 13:38 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).