Composer: US Central
Incident Report for Finalsite
Resolved
This incident has been resolved. If you are seeing any residual issues, please contact Support.
Posted Jan 22, 2025 - 12:34 EST
Monitoring
Our team is continuing to monitor, but we are seeing performance/availability remaining stable at this time.
Posted Jan 22, 2025 - 10:51 EST
Identified
We are seeing improved performance across the affected sites in our Composer Central region, and our team is continuing to monitor. We will provide additional updates as soon as possible.
Posted Jan 22, 2025 - 10:28 EST
Investigating
Our team is investigating performance/availability issues for a portion of clients in our Composer Central region. We will provide additional information as soon as possible.
Posted Jan 22, 2025 - 09:45 EST
This incident affected: Composer CMS (Content Management System) (Composer US Central).