Composer - Off Feed Results Issues

Incident Report for Finalsite

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 07:09 EDT

Update

The team continues their investigation into this issue.
Posted Jun 23, 2025 - 16:52 EDT

Investigating

There is currently an issue where some users may appear as "off feed" due to full integration refreshes not running consistently. While data additions are still processing normally, the process that identifies and removes users is currently producing inaccurate results. We're working to correct this and ask that the off feed utility not be run manually if all users are showing as off feed. If you notice users have been incorrectly removed or have any questions, please reach out to our support team.
Posted Jun 23, 2025 - 12:04 EDT
This incident affected: School Websites (Composer US East, Composer US Central, Composer US West, Composer UK, Composer Asia) and Communication Tools (Messages XR).