WCM -- Small Subset of clients encountering Certificate warnings
Incident Report for Finalsite
Resolved
What should have been an automatic migration of an AWS certificate failed for a very small number of clients. This was traced to a quirk in each affected client's (self-managed) DNS settings. We've reached out to these districts individually, and should be able to resolve their issues once they make a small DNS change.
Posted May 25, 2023 - 11:35 EDT
Investigating
As of roughly 7:30 Central time this morning, we became aware of an issue affecting a small subsite of clients. Affected clients are encountering a warning regarding their site's security certificate. Depending on browser settings, some users may be able to safely continue past the warning to reach the site.

Our engineering team has been alerted and is working resolve the issue--we believe no action is needed from the client end-- our apologies for any inconvenience.
Posted May 25, 2023 - 09:57 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Web Community Manager).