Group Selecting Error
Incident Report for Finalsite
Resolved
The timeout error when attempting to select a Group to send a message through Groups Folders has been resolved.

Please note that when you access the Groups or My Groups folder, only the first 10 groups will display. A "Load More" option will appear at the bottom of the list if you wish to do so. You can also use the Search box to call up any group you wish to message
Posted Dec 20, 2023 - 09:38 EST
Identified
A subset of clients are currently receiving a timeout error when attempting to select a Group to send a message through Groups Folders (path: Choose -> Groups Folder).

The workaround while a fix is implemented is to select a Group through search; type the group name in the recipients bar and select it from there.

We will provide an update on a fix as soon as possible.
Posted Dec 18, 2023 - 12:42 EST
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).