Composer Performance Issues
Incident Report for Finalsite
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 05:20 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 29, 2021 - 05:10 EDT
Identified
Some users may see errors when trying to connect to their site. The issue has been identified and a fix is being implemented.
Posted Aug 29, 2021 - 04:41 EDT
Investigating
We are currently investigating issues with Composer performance in the US East region. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Aug 29, 2021 - 04:19 EDT
This incident affected: Composer US East.