Connect clients are experiencing issues with sending SMS messages
Incident Report for Finalsite
Resolved
This issue has been resolved. The system is operating as expected.
Posted Jan 26, 2024 - 09:02 EST
Update
We have implemented changes and are seeing positive improvement. The team will continue to work toward resolution over the weekend.
Posted Jan 19, 2024 - 14:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2024 - 14:50 EST
Update
System performance has remained the same throughout the day. The team continues to work towards resolution and has identified changes that will be applied to further improve the current status. Our next update will be tomorrow morning.
Posted Jan 18, 2024 - 17:14 EST
Update
SMS delivery, as well as reporting for all modes of delivery, has improved as a result of work conducted by the team last night. While we still see some intermittent issues that can result in delays in SMS delivery and reporting, these are infrequent. The team continues their work towards a resolution.

Email and voice continue to send as expected.
Posted Jan 18, 2024 - 11:53 EST
Identified
While a subset of clients/SMS messages are still experiencing a delay in send, improvements have been made. Works towards a resolution will continue through the night. We will update this status in the morning or when the SMS delay in delivery issue has been resolved.

Email and voice messages continue to send as expected; all modes continue to experience a delay in reporting.
Posted Jan 17, 2024 - 23:45 EST
Investigating
A subset of Connect clients are experiencing delays with sending SMS messages. Email and voice messages are sending as expected; however, all modes will have delayed reporting. Our team is investigating.
Posted Jan 17, 2024 - 14:35 EST
This incident affected: Community Engagement Products (formerly Blackboard K12) (Connect).