Attendance and Demographics Not Running for a Small Subset of Clients
Incident Report for Finalsite
Resolved
This issue is resolved and processing is back to normal
Posted May 24, 2024 - 16:25 EDT
Investigating
For a small subset of clients, attendance and demographics are not processing/sending as expected. Our engineers are working to resolve this issue. If you find that your attendance has not sent, please reach out to Support and we will assist you in ensuring your attendance is sent
Posted May 24, 2024 - 12:55 EDT
This incident affected: Community Engagement Products (formerly Blackboard K12) (Mass Notifications).